Heb je een vraag? Ons team zit voor je klaar!

Professionele servicedesk, snelle reactieSUPPORT

IT Support Groep ISO 27001 gecertificeerd!
ISO 27001 audit IT Support Groep succesvol afgerond!
18 november 2021
juridische fusie
Juridische fusie per 1-1-2022
28 december 2021

Lek in de Apache Log 4j-tool

apache log lek

Er is een ernstige kwetsbaarheid gevonden in de Apache Log4j-tool. Dit is software die veel gebruikt wordt in webapplicaties en allerlei andere systemen. Het Nationaal Security Centrum NCSC waarschuwt voor potentieel grote schade en adviseert om de door Apache beschikbaar gestelde updates zo snel mogelijk te installeren.

Over de tool
De tool wordt door veel bedrijven gebruikt om logboeken van applicaties bij je te houden. Zo kun je als organisatie zien wat er niet goed gaat als een computerprogramma een error geeft. Zoals bijvoorbeeld het vastlopen/crashen van een programma. De tool wordt onder andere gebruikt voor bijvoorbeeld de virusscanner McAfee en Citrix.

De afgelopen dagen hebben wij onze diensten gecontroleerd en hebben daar waar nodig is maatregelen getroffen.

Benieuwd naar de lijst van kwetsbare apps?  Bekijk de lijst hier.

Heb je vragen naar aanleiding van dit bericht? Neem dan even contact op via helpdesk@itsupportgroep.nl op of bel ons op 013- 578 43 00

Publicatiedatum: 13-12-2021

Meer weten over informatiebeveiliging?
Ik vertel je graag meer.

Heb je vragen?

Wil je iets weten over één van onze diensten? Laat je gegevens achter en wij nemen snel contact met je op.













    place